Ich habe kein Glück mit Windows 7

Eine vermeintlich leichte Aufgabe stellte mir eine Bekannte diese Woche: Auf dem Laptop verweigerte Windows 7 die Anmeldung, da das Passwort falsch sei – obwohl keins vorhanden sein dürfte!

Eine Passwortrücksetz-CD hatte ich bereits einmal erfolgreich im Einsatz. Leider konnte diese aber merkwürdigerweise nicht auf die Festplatte zugreifen und so versuchte ich einen wirklich pfiffigen Trick ohne Boot-CD. Dabei ersetzt man mit dem Notfall-Windows der Starthilfe die sethc.exe durch die cmd.exe, was dazu führt, dass das Programm für erleichterte Bedienung (sethc.exe), das durch 5xShift-Drücken (geht auch am Anmeldebildschirm) aufgerufen wird, durch die Konsole ersetzt wird, in der sich die Passwörter leicht ändern lassen – clever, oder? Hat nur leider nicht geklappt – evtl. inzwischen gepatcht? Funktioniert hat es dann eine neuer Boot-CD.

Mir fiel allerdings auf, dass der Laptop (Immerhin Core i3) selbst für Modell ohne SSD unglaublich langsam war und dass auch keine Updates installiert waren. Auf Nachfrage wurde mir bestätigt, dass der Laptop “spinnt” und auch das Internet nicht ginge. Nun es ging schon, aber trotz 100MBit-Anbindung im Schneckentempo.

Mein erster Versuch war Updates, aber selbst nach 6 Stunden blieb es beim Dialog “Suche nach Updates”. Aber wozu gibt es das neue W7 Convenience Update alias SP2? Nur: Es erschien dann ein Dialog, “Suche nach Updates auf diesem Computer” und das war’s dann. Da mir gesagt wurde, ich dürfe den PC auch neu installieren, sicherte ich die Lizenzdateien (da OEM-Version, kein Seriennummer-Aufkleber) mit dem Advanced Tokens-Manager und installierte W7Pro-64bit mit SP1 neu von einer aus dem Internet geladenen “normalen” W7-DVD.

Wieder einmal fiel mir negativ auf, dass W7 so gut wie keine Hardware-Treiber kennt, also lud ich Treiber (natürlich vom 2.-PC) auf einen USB-Stick. Schön wäre es ja, wenn die Hersteller wenn ich schon eine genaue Modellbezeichnung angebe, mir nicht 4 verschieden WLAN-Treiber anbieten, bei denen ich dann selbst herausfinden muss welcher passt. Also im Gerätemanager bei Details nachgesehen:

image

und in der Datenbank nachgesehen. Ausgerechnet der eigentlich unwichtige Touchpad-Treiber machte enorm Zicken, weil er erst .NET 4.0 installieren wollte. Es erschien ein Fortschrittbalken, der 45min zum Durchlauf brauchte, dann nochmal einer und über Nacht laufen gelassen begrüßte mich in der Früh wieder derselbe Balken. Jedesmal nach dem Durchlaufen startetet er neu – Endlosschliefe.

Ich ließ es erstmal sein und widmete mich den Updates. Aber Effekt war derselbe wie beim alten System. Die Updates kamen über die Suche nicht hinaus, selbst wenn man sie herunterlud und als Datei ausführte. Aktivieren konnte ich auch nicht, weil der Advanced Tokens Manager auch .NET 4.0 braucht. Und das System kam mir immer noch schnarchlangsam vor, so dauert der Aufruf von “System” über Win-Pause glatte 5 Sekunden – bis dann erst mal die Sanduhr erschien! Alle Probleme ließen sich mit Google nicht wirklich eingrenzen, zumal Google teilweise überraschend unpräzise sucht (wenn ich “net 4.0” in Anführungszeichen eingeben, will ich nicht Seiten finden, auf denen nur von net 4.5 die Rede ist und zufälligerweise im Text noch eine Null steht. Und die Qualität der Antworten ist leider zu 90% unterirdisch. Windows neu zu installieren war jedenfalls nicht die Antwort, die ich suchte.

Aber ich habe schlussendlich genau dann dass gemacht. Diesmal von einer anderen aus den Untiefen des Netzes geladenen DVD mit einem voraktivierten Windows, es war die einzig andere, die ich greifbar hatte. Und: Siehe da, jetzt war .NET 4.0 in wenigen Minuten installiert! Und es fühlte sich relativ flott an, wie ein normales System mit HDD eben. Allein die Updates gingen  nicht. Die SP2-Datei meldete, sie nicht “nicht geeignet für diesen Computer” – Hallo? Auf heise.de erfuhr ich, dass ich erst ein Update installieren muss – nur da kam wieder diese Endlosschleife mit “Suche nach Updates auf diesem Computer” Bei planet3d war dann die Lösung zu finden: Nach Update 3083710 konnte ich das der heise-Seite installieren und dann das SP2. Jetzt läuft alles wieder normal. Nach etwa 4 Stunden Arbeit netto Trauriges Smiley

Dieser Beitrag wurde unter Allgemein veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.